Group Policy Preferences nie lubi się z XP SP3

Posted: 8 sierpnia 2008 in Computers and Internet
Group Policy Preferences jest naprawdę fajne i użyteczne. Jak wiadomo nie działa z Windows 2000. No ale problem pojawia się gdy taka serwerowa nie działa w suppotowanych systemach!
 
Takim systemem jest Windows XP z Service Pack 3. Instalacja CSE (Client Side Extensions) powiedzie się np. na XP SP2! Co zrobić aby poprawnie zainstalować tą poprawkę, czyli KB943729? Szczerze to chyba trzeba poczekać na poprawkę do poprawki 😦 Czyli lipa… Microsoft nie przetestował czy z SP3 działają jego systemy.
 
Odpowiedz, którą dostałem od znajomego z Microsoft:
""We are aware that our CSE package is not offered to SP3 yet. WU does not have a way to target SP3 versions that have GP yet. Since our package should only be offered to OS versions that have GP, we were not able to target them. The required targeting should be available by the next WU release and our CSE will then be offered to SP3."
"We plan to release the CSE package for SP3 in the August non-critical WU (4th Tuesday) release which, I believe is the 24th."
Advertisements

Skomentuj

Wprowadź swoje dane lub kliknij jedną z tych ikon, aby się zalogować:

Logo WordPress.com

Komentujesz korzystając z konta WordPress.com. Log Out / Zmień )

Zdjęcie z Twittera

Komentujesz korzystając z konta Twitter. Log Out / Zmień )

Facebook photo

Komentujesz korzystając z konta Facebook. Log Out / Zmień )

Google+ photo

Komentujesz korzystając z konta Google+. Log Out / Zmień )

Connecting to %s